当前位置:首页 > 问答

通达信建仓出货指标公式指标

我来帮TA回答

知道通达信这个指标源码,怎样编出这个指标的选股公式?

你写不下, 你以为别人就能写的下吗?这是一个组合叠加的指标(说白了是个杂种)
里面设置了很多买入条件,不知你要哪个?有w底,买点,满仓等都是买入信号啊!!!
就暂且设置w底选股吧,
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
A:=IF(CROSS(0,DEA),1,0);
A1:=IF(DIFF<0 AND CROSS(DIFF,DEA),1,0);
SS:=IF(A,SUM(A1,0),0);
SSB:=HHV(SS,0);
SSS:=SUM(A1,0);
W底选股:IF(SSS-SSB=2 AND SSS>REF(SSS,1),1,0);
这是一个底部选股比较可靠的指标之一。

高手是否可以帮忙把通达信的一个指标公式修改成选股公式啊?

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
最佳买入:=(AV + NEWVOL);
最佳买入选股:IF(CROSS(最佳买入,0),1,0),STICK,COLORRED;
STICKLINE(最佳买入选股,0,5,7.5,0),COLOR102099;
STICKLINE(最佳买入选股,0,5,6,0),COLOR1020AA;
STICKLINE(最佳买入选股,0,5,5.5,0),COLOR1020BB;
STICKLINE(最佳买入选股,0,5,4,0),COLOR1020CC;
STICKLINE(最佳买入选股,0,1,3.5,0),COLOR1020DD;
STICKLINE(最佳买入选股,0,1,2,0),COLOR1020EE;
STICKLINE(最佳买入选股,0,1,1,0),COLOR1020FF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
最佳买入时机: IF(CROSS(J,3),1,0),STICK,COLORFFFF00;
STICKLINE(最佳买入时机,0,1,3,0),COLOR999900;
{STICKLINE(最佳买入时机,0,5,3.5,0),COLORBBBB00;}
STICKLINE(最佳买入时机,0,1,2,0),COLORDDDD00;
STICKLINE(最佳买入时机,0,1,1,0),COLORFFFF00;
机构建仓: IF(最佳买入<5,-0.1,0),STICK,COLOR00FF00,LINETHICK1;
机构建仓日:STICKLINE(机构建仓,0,-0.1,3,0),COLOR00FF00,LINETHICK6;
XG:IF(CROSS(J,3),1,0),STICK,COLORFFFF00;

如何将这三个指标公式改成通达信选股公式

动力线:=EMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,25)-LLV(LOW,10))*4,4);
CROSS(动力线,0.5);
===================
N:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);
XG:CROSS(VAR1,8);
==========
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
XG:REF(K,1)<50&& CROSS(K,REF(K, 1));

通达信主力抄底出货指标有错误,求高人指点,万分感谢

源码呢?没有源码,怎么改呀老兄!

高手们,请教如何把 通达信强势顶底副图指标公式 里的“买”修改为选股公式

VAR1:=ZIG(CLOSE,13);
XG:REF(VAR1,2)>REF(VAR1,1) AND VAR1>REF(VAR1,1);

通达信主力吸筹洗盘指标公式怎么看钱包是什么意思

你的指标是什么样的,发出来看下,我看下是不是能给你解释下
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网